Tuesday, March 24, 2009

Rendering with Revit MEP 2009

I was working with an electrical contractor interested in rendering their Revit MEP model. I wanted to try a few different options:


1) Which light fixtures worked best?


2) What is the difference with rendering with a linked in architectural model vs. opening the archtiectural model in Revit MEP?


I added 2x4 light fixtures, dowlights, and a sconce for each trail. Below are the results for all:


Opening the Architectural Model in Revit MEP



1) All Light Fixtures turned on (2x4, downlights, sconce)





















2) No 2x4's turned on (downlights and sconce only)





















3) No downlights turned on (2x4's and sconce only)




















Linking in the Architectural Model in Revit MEP



1) All the light fixtures turned on (2x4's, downlights and sconce)

















2) 2x4's turned off (sconce and downlights turned on only)

















Conclusion: As of now, out of the box, the downlights do not work in Revit MEP when trying to render using a model linked in from Revit Architecture.

3 comments:

Anonymous said...

Amiable brief and this enter helped me alot in my college assignement. Say thank you you on your information.

Anonymous said...

Good fill someone in on and this enter helped me alot in my college assignement. Thank you on your information.

Anonymous said...

Hello im new on this forum i hope i will be able to help out & contribute here because i have learned allot myself.

Thank you

[URL=http://www.mydjspace.net][B]dj mix[/B][/URL]